购买前注意!Apple AirPods 3需要iOS 13及以上才能用!放弃对旧款iPhone 5s/6/6 Plus设备支持!

今天凌晨,Apple正式发布传闻已久的第三代AirPods,价格RM829!新款耳机采用全新轮廓设计,支持空间音频,带来各项先进的功能和妙不可言的非凡体验。新款AirPods 还搭载了Apple定制声学系统和H1处理器的强大性能,运用计算音频技术,实现自适应均衡功能,带来突破性聆听体验。

不过想要购买AirPods 3耳机的朋友需注意,据最新消息称新的AirPods 3放弃了对以前由AirPods 2支持的旧款 iPhone、iPad 和 iPod touch 的支持。

Ad

从AirPods 3的规格页面来看,AirPods 3不支持 iPhone 6、iPhone 6 PlusiPhone 5s。他还放弃了对iPad mini 2iPad mini 3以及第六代 iPod touch的支持。Apple也在AirPods的页面解释了原因,称一些功能需要 iOS 13及以上系统,而上述设备都不支持。

“一些功能需要iOS 13或iPadOS更新系统,而这些系统不兼容 iPhone 6 Plus、iPhone 6、iPhone 5s、iPod touch(第六代)、iPad Air(第一代)、iPad mini 3 和 iPad mini 2。不支持音频共享。”

Apple建议,使用 AirPods 需使用运行 iOS 15.1、iPadOS 15.1、watchOS 8.1、tvOS 15.1 或 macOS Monterey 的 Apple 设备,以上系统将于下周作为免费软件更新推出。更多的科技资讯,请继续守住TechNave中文版

Ad

资料来源

大家来评论

购买前注意!Apple AirPods 3需要iOS 13及以上才能用!放弃对旧款iPhone 5s/6/6 Plus设备支持!